Elevated H21 - Backend Connection Refused Errors

US
Apps 35 minutes

Activity

  • Resolved

    This incident is now resolved. The impact start time was 2023-05-13 at 00:20 UTC and the end time is 2023-05-13 at 02:15 UTC.

    Posted 2 years ago, May 13, 2023 03:31 UTC

  • Issue

    Common Runtime customers in the US region may have experienced elevated H21 Backend connection refused errors. Elevated errors have been resolved.

    Posted 2 years ago, May 13, 2023 02:55 UTC

Current status