H21"Backend connection refused" errors on Common Runtime

US
Apps 41 minutes

Activity

  • Resolved

    This incident is now resolved. The impact start time is 2023-05-12 at 21:22 UTC and the end time is 2023-05-12 at 22:30 UTC.

    Posted 2 years ago, May 12, 2023 23:40 UTC

  • Issue

    Common Runtime customers in the US region may have experienced elevated H21 Backend connection refused errors. Elevated errors have been resolved. Our engineers continue to investigate.

    Posted 2 years ago, May 12, 2023 22:58 UTC

Current status