Issues with Heroku Redis Services

US EU
Data 15 minutes

Activity

  • Resolved

    All impacted Redis services are now operating normally. This incident is now resolved. The impact start time was 2023-05-09 at 14:44 UTC and the end time is 2023-05-09 at 16:48 UTC.

    Posted 2 years ago, May 9, 2023 17:08 UTC

  • Issue

    We are actively working to resolve a service disruption impacting a small number of Redis instances.

    Posted 2 years ago, May 9, 2023 16:52 UTC

Current status