Issues with Heroku API, Dashboard, and CLI

US EU
Apps 1 hour, 54 minutes

Follow-up Report

Activity

  • Resolved

    The Heroku API, Dashboard, and CLI are working as expected. The incident is now resolved.

    The impact start time is 08:05 UTC and the end time is 09:03 UTC.

    Posted 2 years ago, May 2, 2023 11:06 UTC

  • Monitoring

    Engineers mitigated the issue at 09:03 UTC and are currently monitoring the situation.

    Posted 2 years ago, May 2, 2023 09:56 UTC

  • Issue

    The Heroku API is unavailable. Customers using the API, the Heroku CLI, or the Heroku Dashboard are experiencing issues. Engineers are investigating, we'll update as we have more details.

    Posted 2 years ago, May 2, 2023 09:11 UTC

Current status