Resolved
Maintenance is complete, this incident has been resolved.
Monitoring
Operations may have been delayed or failed as described from approximately 20:00 until 20:10 UTC. Any operation that started since 20:10 UTC is expected to have taken place normally. Maintenance has been completed and engineering is monitoring for any further issues.
Issue
Engineering needs to perform emergency maintenance on Common Runtime infrastructure in Europe. Europe-hosted Common Runtime applications may see delays or failures in managing dynos. This maintenance will not affect the currently running dynos.
A non-exhaustive list of possible impacts may be a delay or failure in;
heroku run
dynosWe request that customers wait for this maintenance to complete before retrying failing operations. This maintenance is expected to take approximately half an hour.
We will provide further updates as they are available.