Issues with Dyno provisioning in Common Runtime in EU and US regions

US EU
Apps 16 minutes

Follow-up Report

Activity

  • Resolved

    Dyno provisioning, builds, release phases, and one-off dynos are fully restored. The incident is resolved. Impact start time is 2023-04-06 at 20:20 UTC and the end time is 2023-04-06 at 22:30 UTC.

    Posted 2 years ago, Apr 6, 2023 22:46 UTC

  • Issue

    Dyno provisioning is not available in Common runtime in EU and US regions. This may prevent builds, release phases, and starting one-off dynos. Engineers fixed this issue and recovery is expected in 10 minutes.

    Posted 2 years ago, Apr 6, 2023 22:30 UTC

Current status