Resolved
Our engineers have identified the cause and the issue is now resolved.
Posted 2 years ago, Apr 3, 2023 03:55 UTC
Retroactive
Some Common Runtime customers in the US region may have experienced timeout errors while trying to provision Standard-2x dynos.
Posted 2 years ago, Apr 3, 2023 01:30 UTC