Heroku Homepage Unavailability

US EU
Tools 13 hours, 56 minutes

Activity

  • Resolved

    Web site availability for www.heroku.com is fully restored and the incident is now closed. Logged-in customers visiting www.heroku.com are not automatically re-directed to dashboard.heroku.com. We will restore the redirect feature later as part of the incident follow-up. Impact start and end times are 19/03/2023 23:00 UTC and 20/03/2023 17:00 UTC.

    Posted 2 years ago, Mar 20, 2023 21:52 UTC

  • Update

    Our engineers were able to restore www.heroku.com availability. Our engineers are closely monitoring site availability. To mitigate impact, some features and behaviors of www.heroku.com were changed. Specifically, www.heroku.com no longer automatically redirects logged-in users to dashboard.heroku.com. Heroku customers should access dashboard.heroku.com directly for now, instead of relying on the redirect. In addition, some “contact us” forms on www.heroku.com may not work.

    Posted 2 years ago, Mar 20, 2023 19:27 UTC

  • Update

    Our Engineers are working to restore heroku.com availability. Running Heroku apps, services, Dashboard and CLI are not affected. Customers that have been using heroku.com for login can use https://id.heroku.com/login.

    Posted 2 years ago, Mar 20, 2023 15:05 UTC

  • Update

    Our Engineers are working to restore heroku.com availability. Heroku apps and services are still not affected by the unavailability issues. We will keep you posted as we have more details.

    Posted 2 years ago, Mar 20, 2023 11:40 UTC

  • Update

    Our Engineers are working to restore heroku.com availability. Heroku apps and services are not affected by the unavailability issues. We will keep you posted as we have more details.

    Posted 2 years ago, Mar 20, 2023 10:06 UTC

  • Issue

    Our engineers are currently investigating availability issues with Heroku Homepage(www.heroku.com).

    Posted 2 years ago, Mar 20, 2023 07:56 UTC

Current status