Platform API Outage

Apps 4 hours, 57 minutes
Tools 4 hours, 57 minutes

Follow-up Report

Activity

  • Resolved

    Engineers implemented the fix and the issue is now resolved. Impact start and end times are 16/03/2023 21:17 UTC and 17/03/2023 02:30 UTC.

    Posted 2 years ago, Mar 17, 2023 02:55 UTC

  • Update

    Engineers have identified the issue, and we will keep you updated as we work to get the service back online.

    Posted 2 years ago, Mar 17, 2023 00:49 UTC

  • Update

    Engineers are working to restore the Heroku Platform API. We will keep you posted as we have more details.

    Posted 2 years ago, Mar 16, 2023 23:52 UTC

  • Issue

    The Heroku Platform API is offline. Customers using the API directly or with the Heroku CLI or Dashboard will receive errors. App builds are also affected. Already deployed apps will keep running, but customers cannot update or manage apps. We are addressing the issue.

    Posted 2 years ago, Mar 16, 2023 21:57 UTC

Current status