Zerigo API Down For Maintenance

Tools 45 minutes

Activity

  • Resolved

    Zerigo has completed its internal systems update, and full service has been restored for all Heroku add-on users.

    Posted 15 years ago, Feb 11, 2010 23:40 UTC

  • Issue

    The Zerigo API is down for maintenance, pending an internal systems upgrade by Zerigo. This will impact the following operations:

    • Adding/removing the Zerigo DNS addon
    • Adding/removing domains via the heroku gem for Zerigo enabled apps
    • Access to the Zerigo UI via the MyApps page

    Zerigo expects to restore service within 30-60 mins. DNS itself is not affected, and will continue to function.

    Posted 15 years ago, Feb 11, 2010 22:55 UTC

Current status