Common Runtime Control Plane Maintenance on Tuesday March 21, 2023 starting at 14:00 UTC for EU & US

US
Apps 22 minutes

Activity

  • Resolved

    The maintenance is now completed in the US region and normal operation has resumed.

    Posted 2 years ago, Mar 21, 2023 15:15 UTC

  • Update

    The maintenance is now completed in the EU region and normal operation has resumed. Maintenance for the US region is now underway. We will post another update when maintenance is completed for US region.

    Posted 2 years ago, Mar 21, 2023 14:52 UTC

  • Maintenance

    The scheduled maintenance is now underway for the EU region. Following the completion of the EU region we will start the maintenance in the US region. We will post more updates as necessary as we complete the maintenance in each region.

    Posted 2 years ago, Mar 21, 2023 14:22 UTC

  • Scheduled

    On Tuesday, March 21, 2023, starting at 14:00 UTC (10:00 am EDT), and continuing until 16:00 UTC (2 hours), Heroku will be performing maintenance to the Common Runtime Control Plane.

    During this time, customers in the US and EU common runtime regions will not be able to deploy new code, change app configuration, manage app formations, run one-off dynos, idle/unidle eco tier dynos, or manage domain names.

    We will provide an update when we begin and complete the maintenance.

    Posted 2 years ago, Mar 9, 2023 19:49 UTC

Current status