Service disruption for eco dynos in Common Runtime US apps

US
Apps 39 minutes

Activity

  • Resolved

    As of 21:24 UTC, our incident monitoring has concluded. Customers in the Common Runtime US can use eco dynos without issue.

    Posted 2 years ago, Feb 25, 2023 22:08 UTC

  • Issue

    Our engineers have mitigated a service disruption provisioning eco dynos for Common Runtime apps in the US region. We are currently monitoring the resolution.

    Posted 2 years ago, Feb 25, 2023 21:29 UTC

Current status