Resolved
The issue has been resolved since 18:15 UTC.
Posted 2 years ago, Feb 8, 2023 18:15 UTC
Retroactive
Some customers using the Common Runtime in the VA region, between 17:30 UTC and 18:15 UTC had intermittent dyno boot timeout issue. Capacity was increased to resolve this.
Posted 2 years ago, Feb 8, 2023 17:30 UTC