Inability to connect to Heroku Postgres on Basic plans

US
Data 4 hours, 47 minutes

Activity

  • Resolved

    The incident is now resolved. Affected Databases went unavailable on January 31, 16:57 UTC, and came back operational on February 1, 05:09 UTC.

    Posted 2 years ago, Feb 1, 2023 05:47 UTC

  • Monitoring

    All affected Heroku Postgres Basic plan databases are now operational. As a reminder this issue does not affect databases running in Private Spaces. We are currently in a monitoring state.

    Posted 2 years ago, Feb 1, 2023 05:14 UTC

  • Update

    Our engineers are still working on recovering the service. This issue is specific to one database server, and only a small percentage of Multi-tenant Basic plan databases which are on that host are affected. We will keep you posted as we have more updates.

    Posted 2 years ago, Feb 1, 2023 04:39 UTC

  • Update

    Our Engineers are still working to resolve the issue. We will keep you posted as we have more details.

    Posted 2 years ago, Feb 1, 2023 03:34 UTC

  • Update

    Our Engineers are continuing to work to bring the affected databases back online. We have no further details to report at this time. We will keep you posted as we have more details.

    Posted 2 years ago, Feb 1, 2023 02:25 UTC

  • Issue

    Our engineering team is actively investigating the outage impacting customers using our Basic plans for Heroku Postgres. Customers running Heroku Postgres within Private Spaces are not impacted. If you are effected by this issue you will see connection failures to your database that look like this “FATAL: the database system is starting up”.

    We are working to actively restore the service as quickly as possible. We appreciate your patience.

    Posted 2 years ago, Feb 1, 2023 01:00 UTC

Current status