DNS Resolution Issues Impacting New Apps

Apps 2 hours, 42 minutes

Activity

  • Resolved

    Our upstream service provider has resolved the issue. The impact ended at 12:19 pm UTC. The incident is now resolved.

    Posted 2 years ago, Jan 12, 2023 13:05 UTC

  • Update

    Our upstream service provider has confirmed the issue and investigating from their end. The issues are identified to be intermittent and we're awaiting a resolution from them.

    Posted 2 years ago, Jan 12, 2023 11:41 UTC

  • Update

    Engineers are continuing to investigate and are working with our upstream service provider to identify a resolution path. The service provider informed us that they are aware of the issue, and actively working on it.

    We'll provide the next update within next 60 minutes, or as soon as one is available.

    Posted 2 years ago, Jan 12, 2023 11:18 UTC

  • Issue

    Engineers have identified DNS resolution issues for newly created apps on Heroku and are currently investigating the root cause.

    Posted 2 years ago, Jan 12, 2023 10:23 UTC

Current status