Issues with DNS provider

EU
Apps 21 minutes

Activity

  • Resolved

    Our Engineers have confirmed that the upstream provider has resolved the issue and this impact end time would be 23:30 UTC on 30-12-2022. This incident has been resolved.

    Posted 2 years ago, Dec 30, 2022 00:04 UTC

  • Monitoring

    Engineers have confirmed that the DNS propagation delay has recovered since 23:11 UTC and continue to monitor the status.

    Posted 2 years ago, Dec 29, 2022 23:42 UTC

  • Investigating

    Engineers identified an issue with an upstream DNS provider starting around 12/29/2022 10:14 UTC impacting DNS propagation delays in Common Runtime and Private Spaces. Customers may see delays in any DNS actions and this might include creating/deleting apps or adding/removing custom domains.

    Posted 2 years ago, Dec 29, 2022 22:33 UTC

Current status