Routing Performance Disruption

US EU
Apps 2 hours, 35 minutes

Activity

  • Resolved

    Our Engineers have implemented the fix and confirmed that this issue is now resolved. Impact start and end times are 12/08/2022 20:24 UTC and 12/09/2022 02:09 UTC.

    Posted 2 years ago, Dec 9, 2022 02:50 UTC

  • Monitoring

    Our engineers have mitigated the issue, and are monitoring the situation further.

    Posted 2 years ago, Dec 9, 2022 02:33 UTC

  • Update

    Engineers have identified the potential root cause and working on a fix to resolve this issue. We will keep you updated.

    Posted 2 years ago, Dec 9, 2022 01:37 UTC

  • Issue

    Our engineers have identified the root cause of the issue and actively working on remediation. We will update you in 30 minutes.

    Posted 2 years ago, Dec 9, 2022 00:47 UTC

  • Investigating

    Customers are seeing slow request response times when accessing applications running on the Common Runtime. Our engineers are investigating and we will post another update shortly.

    Posted 2 years ago, Dec 9, 2022 00:14 UTC

Current status