DNS propagation delays in Common Runtime and Private Spaces

US EU
Apps 53 minutes

Activity

  • Resolved

    Our Engineers have confirmed that Incident is now resolved. Impact start and end times are 12/07/2022 0:16 UTC and 12/07/2022 1:32 UTC .

    Posted 2 years ago, Dec 7, 2022 02:22 UTC

  • Monitoring

    Engineers have confirmed that our monitoring shows improvement at 1:32 UTC. We remain in monitoring phase until our provider update about the resolution.

    Posted 2 years ago, Dec 7, 2022 01:55 UTC

  • Issue

    Engineers observed DNS propagation delays for new domains (both custom and default) in Private Spaces and Common Runtime, in the EU and US regions and are working with our upstream service provider.

    Posted 2 years ago, Dec 7, 2022 01:28 UTC

Current status