Issues with DNS provider

US EU
Apps 55 minutes

Activity

  • Resolved

    Our Engineers have confirmed that the upstream provider has resolved the issue and this impact end time would be 19:37 UTC. This incident has been resolved.

    Posted 2 years ago, Dec 3, 2022 19:57 UTC

  • Monitoring

    Engineers have confirmed that the DNS propagation delay has recovered since 19:21 UTC and continue to monitor the status.

    Posted 2 years ago, Dec 3, 2022 19:44 UTC

  • Issue

    Engineers identified an issue with an upstream DNS provider starting around 12/03/2022 17:15 UTC impacting DNS propagation delays in Common Runtime and Private Spaces. Customers may see delays in any DNS actions and this might include creating/deleting apps or adding/removing custom domains.

    Posted 2 years ago, Dec 3, 2022 19:02 UTC

Current status