DNS propagation delays in Common Runtime and Private Spaces

US EU
Apps 1 hour, 38 minutes

Activity

  • Resolved

    Our Engineers have confirmed that the upstream provider resolved the incident at 23:40 UTC and the platform is stable since 23:40 UTC. This incident has been resolved.

    Posted 2 years ago, Dec 1, 2022 00:29 UTC

  • Monitoring

    DNS propagation metrics have improved to normal service levels. Our engineering team will continue to monitor. We'll provide an update within the next 60 minutes or sooner, if one is available.

    Posted 2 years ago, Dec 1, 2022 00:02 UTC

  • Update

    Engineers are working with our upstream service provider to expedite a resolution. We'll provide the next update within 30 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 30, 2022 23:24 UTC

  • Issue

    Engineers are investigating delays with DNS propagation for new domains (both custom and default) in Private Spaces and Common Runtime, in the EU and US regions.

    Posted 2 years ago, Nov 30, 2022 22:50 UTC

Current status