Heroku Review App creation delays

Activity

  • Resolved

    Our engineers have resolved the issues related to the impact to Review app creation at 16:15 UTC and we confirm that there is no more latency observed.

    Posted 2 years ago, Nov 30, 2022 16:41 UTC

  • Investigating

    Our engineers are still continuing to investigate on the issue. Details are to follow.

    Posted 2 years ago, Nov 30, 2022 15:46 UTC

  • Investigating

    Our engineers are still investigating this. We will keep you posted as we have more details.

    Posted 2 years ago, Nov 30, 2022 14:47 UTC

  • Investigating

    Our engineers are investigating potential issues with the creation of Review apps.

    Posted 2 years ago, Nov 30, 2022 13:54 UTC

Current status