DNS propagation delays in Common Runtime and Private Spaces

US EU
Apps 8 hours, 4 minutes

Activity

  • Resolved

    Our Engineers have confirmed that upstream provider has resolved the incident at 4:34 UTC and platform is stable since 01:22 UTC. This incident has been resolved.

    Posted 2 years ago, Nov 30, 2022 04:53 UTC

  • Monitoring

    We are still communicating with upstream provider for the resolution progress and platform is stable since 01:22 UTC, We will post another update in 120 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 30, 2022 04:26 UTC

  • Monitoring

    Engineers continue to monitor the status and remained stable since 01:22 UTC but we have not considered the incident as cleared until our upstream provider confirms they’re out of impact. We will post another update in 60 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 30, 2022 03:15 UTC

  • Monitoring

    Engineers have confirmed that our monitoring shows we’re out of impact as of 01:22 UTC. We remain in monitoring phase until our provider update for the resolution. We will post another update in 60 minutes, or as soon as one is available

    Posted 2 years ago, Nov 30, 2022 02:08 UTC

  • Update

    Engineers are still in communication with upstream provider, and they have an estimated ETA of 2 hours for a full recovery. We will post another update in 60 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 30, 2022 01:17 UTC

  • Update

    Engineers are still communicating with our upstream service provider and we are seeing some improvements towards the resolution. We will post another update in 60 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 30, 2022 00:21 UTC

  • Update

    Engineers remain in communication with our upstream service provider to pursue a resolution. We will post another update in 60 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 29, 2022 23:11 UTC

  • Update

    Engineers are still working with our upstream service provider to resolve the issue. We will post another update in 60 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 29, 2022 22:18 UTC

  • Update

    Engineers are still in communication with our upstream service provider to expedite a resolution. We'll provide the next update within 30 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 29, 2022 21:50 UTC

  • Update

    Engineers are working with our upstream service provider to expedite a resolution. We'll provide the next update within 30 minutes, or as soon as one is available.

    Posted 2 years ago, Nov 29, 2022 21:17 UTC

  • Issue

    Engineers are investigating delays with DNS propagation for new domains (both custom and default) in Private Spaces and Common Runtime, in the EU and US regions.

    Posted 2 years ago, Nov 29, 2022 20:48 UTC

Current status