Issues with Add-on Provisioning and Management

US EU
Tools 1 hour, 12 minutes

Activity

  • Resolved

    This incident is resolved.

    Posted 2 years ago, Nov 29, 2022 18:45 UTC

  • Retroactive

    Engineers confirmed that customer impact was limited to the inability to provision and manage specific third-party add-ons, between 2022-11-28 20:52:22 UTC and 2022-11-29 17:21 UTC.

    Add-on provisioning and management services have been restored. If you are still experiencing difficulty, please reach out to https://help.heroku.com for support.

    Posted 2 years ago, Nov 29, 2022 18:44 UTC

  • Investigating

    Engineers are still investigating the potential issue.

    Posted 2 years ago, Nov 29, 2022 18:02 UTC

  • Investigating

    Engineers are investigating issues with add-on provisioning and management. Current customer impact is unknown, but believed to be small.

    Posted 2 years ago, Nov 29, 2022 17:33 UTC

Current status