HTTP Failures

US
Apps 2 minutes

Activity

  • Resolved

    Our engineers have resolved the networking issues as of 18:01 UTC and we confirm that metrics are now healthy.

    Posted 2 years ago, Nov 23, 2022 18:01 UTC

  • Investigating

    At 16:12 UTC we have detected network timeout failures which has caused HTTP failures for some of our customers. We are taking actions to resolve the networking issues.

    Posted 2 years ago, Nov 23, 2022 17:58 UTC

Current status