Platform Incident - Dyno Crashes

US EU
Apps 2 hours, 31 minutes

Activity

  • Resolved

    We are seeing services coming back to normal. The incident is now resolved.

    Posted 2 years ago, Nov 16, 2022 10:07 UTC

  • Update

    Our engineers are currently deploying a fix to mitigate the issue, users might experience R15 error one last time in worst case scenario before seeing apps back to normal.

    Posted 2 years ago, Nov 16, 2022 09:45 UTC

  • Issue

    Our engineers have identified the cause of the issue and are working on remediating it.

    Posted 2 years ago, Nov 16, 2022 08:45 UTC

  • Investigating

    Our engineers are still investigating the issue, and we'll provide more information as we get.

    Posted 2 years ago, Nov 16, 2022 08:31 UTC

  • Investigating

    Some users are experiencing issues with dynos on the platform due to R15 errors. We are currently investigating the issue.

    Posted 2 years ago, Nov 16, 2022 07:36 UTC

Current status