Issues accessing the Deploy Hooks add-on

Apps 38 minutes
Tools 1 hour, 10 minutes

Activity

  • Resolved

    The incident is now resolved. The engineers determined that the problem started at 16:17 UTC on October 17th.

    Posted 2 years ago, Oct 18, 2022 22:32 UTC

  • Monitoring

    The engineers mitigated the problem at 22:05 UTC and monitoring the situation.

    Posted 2 years ago, Oct 18, 2022 22:24 UTC

  • Issue

    Engineers identified an issue where customers are unable to access the Deploy Hooks add-on from the Dashboard UI starting around 20:43 UTC Oct 17th.

    Customers may see the following JSON response when attempting to access Deploy Hooks from the Heroku dashboard:{"message":"Forbidden. Only one session can be opened through add-ons SSO at a time."}

    Posted 2 years ago, Oct 18, 2022 22:00 UTC

  • Investigating

    Engineers identified an issue where customers are unable to access the Deploy Hooks add-on from the Dashboard UI starting around 20:43 UTC Oct 17th.

    Customers may see the following JSON response when attempting to access Deploy Hooks from the Heroku dashboard:{"message":"Forbidden. Only one session can be opened through add-ons SSO at a time."}

    Posted 2 years ago, Oct 18, 2022 21:22 UTC

Current status