Issues with Free Dyno Hours

US EU
Apps 2 hours, 59 minutes

Activity

  • Resolved

    Engineering has determined that the errors related to dyno idling have diminished. The root cause is unclear, but we will continue to investigate and post a follow-up once that investigation is complete.

    Posted 2 years ago, Oct 5, 2022 23:21 UTC

  • Update

    Our engineers are continuing their investigation.

    Posted 2 years ago, Oct 5, 2022 22:30 UTC

  • Update

    Our engineers are still investigating this issue.

    Posted 2 years ago, Oct 5, 2022 21:57 UTC

  • Issue

    The engineering team has implemented a change to the idling behavior for free dynos, and is now verifying its efficacy. We will post an update once we're able to confirm that free dynos are idling as expected.

    Posted 2 years ago, Oct 5, 2022 20:44 UTC

  • Investigating

    Customers are reporting issues with free dyno hours being depleted, even when dynos are idle for 30 minutes or more. Our engineers are investigating and we will post another update shortly.

    Posted 2 years ago, Oct 5, 2022 20:22 UTC

Current status