Issues with upstream provider

US
Apps 38 minutes

Activity

  • Resolved

    The issue has been resolved.

    Posted 2 years ago, Sep 28, 2022 19:37 UTC

  • Issue

    Engineers identified an issue with an upstream provider that could affect Data instances, spinning new dynos, and routing availability in the US region.

    We don't see any impacted Heroku services at this time but are still investigating to assess any impact.

    Posted 2 years ago, Sep 28, 2022 18:59 UTC

Current status