Issues accessing status site

Tools 19 minutes

Activity

  • Resolved

    The issue with the status site has been resolved. The status site is accessible as of 17:19 UTC.

    Posted 2 years ago, Sep 19, 2022 17:35 UTC

  • Issue

    We have seen issues accessing our status site: https://status.heroku.com/. Our Engineering team is investigating the issue.

    Posted 2 years ago, Sep 19, 2022 17:15 UTC

Current status