Issues with DNS provider

US EU
Apps 1 hour, 20 minutes

Activity

  • Resolved

    The incident has been resolved. This impact end time would be 11:10 UTC.

    Posted 2 years ago, Aug 30, 2022 12:44 UTC

  • Issue

    Upon further investigation, our engineers found the issue started at 06:58 UTC. Our engineers are working with the upstream provider for a resolution.

    Posted 2 years ago, Aug 30, 2022 12:25 UTC

  • Investigating

    We see increased failure rates to resolve DNS on *.herokuapp.com domains and custom domains in the Common Runtime environment. This is causing failed requests to customers' apps. Engineers are actively investigating this issue and we'll provide an update shortly.

    Posted 2 years ago, Aug 30, 2022 11:24 UTC

Current status