Issues with DNS resolution

US EU
Apps 26 minutes

Activity

  • Resolved

    The incident has been resolved.

    Our Engineering team will continue to monitor.

    Posted 2 years ago, Aug 26, 2022 16:31 UTC

  • Issue

    We are seeing increased rates of failure to resolve DNS on herokuapp.com domains and custom domains both in Common Runtime and Private Space. This is causing failed requests to customers' apps. Engineering is actively investigating this issue and we'll provide an update shortly.

    Posted 2 years ago, Aug 26, 2022 16:05 UTC

Current status