Degraded availability

US
Apps 41 minutes

Follow-up Report

Activity

  • Resolved

    The issue was resolved at 22:42 UTC Aug 15th.

    Posted 3 years ago, Aug 15, 2022 23:16 UTC

  • Update

    Some customers apps hosted in the US Common Runtime region were experiencing increased latencies and increased error rates while attempting to route requests to dynos.

    Engineers have rolled back a change that they believe to have caused the issue and are monitoring for stability.

    Posted 3 years ago, Aug 15, 2022 23:09 UTC

  • Issue

    Beginning at approximately 21:54 UTC Aug 15th, routing availability for US Common Runtime-hosted apps dropped below acceptable levels. Engineering was notified and immediately began scaling up capacity to address demand needs.

    Posted 3 years ago, Aug 15, 2022 22:34 UTC

Current status