Resolved
The issue with dashboard metrics has been resolved. Metrics have been stable as of 20:35 UTC.
Posted 3 years ago, Jul 28, 2022 20:35 UTC
Update
We are still investigating the issues with Dashboard metrics.
Posted 3 years ago, Jul 28, 2022 19:35 UTC
Issue
Engineers are investigating potential issues with Dashboard metrics.
Posted 3 years ago, Jul 28, 2022 16:26 UTC