Issues connecting to Postgres Database

EU
Data 1 hour, 44 minutes

Activity

  • Resolved

    The incident has been resolved.

    Posted 3 years ago, Jul 17, 2022 17:22 UTC

  • Issue

    A subset of hobby databases in the Europe region may have experienced database issues starting July 16th 22:30 UTC. However, our engineers identified the databases and are working towards a resolution.

    Posted 3 years ago, Jul 17, 2022 17:19 UTC

  • Investigating

    Heroku engineering is investigating some customers facing issues connecting to Heroku Postgres Databases.

    Posted 3 years ago, Jul 17, 2022 15:38 UTC

Current status