Resolved
This incident is now resolved.
The impact start and end times are identified as 2022-07-08 4:05 UTC and 2022-07-08 6:03 UTC.
Monitoring
Our engineers have mitigated the issue. Common Runtime log metrics are starting to flow again, but it may take few minutes are so before you see them in dashboard. We are monitoring the situation further.
Update
Due to the issue, Common Runtime log metrics are not flowing. The internet/web requests to applications are working as expected. Log metrics in Private Space router logs remain intact. Our engineering team are actively investigating the issue.
Issue
Since July 8, 4:05 UTC Heroku logging service has been degrading for Common Runtime (US) apps. Some apps may be missing router logs. We are investigating the issues.