Platform API errors affecting Dashboard and Heroku CLI

Tools 56 minutes

Activity

  • Resolved

    Engineers have confirmed the root cause and applied a fix. This incident is now resolved.

    The impact start and end times are identified as 2022-06-16 15:41 UTC and 2022-06-16 16:45 UTC.

    Posted 3 years ago, Jun 16, 2022 17:11 UTC

  • Issue

    We're noticing issues with Heroku Dashboard access, Access from CLI, and Platform API failures. Our engineering team is currently investigating and will report back once we know more.

    Posted 3 years ago, Jun 16, 2022 16:14 UTC

Current status