Maintenance in Dublin and Virginia regions at off-peak hours

US EU

Activity

  • Resolved

    The window 2 of the scheduled maintenance has been completed at 2:31 UTC. Virginia Logtails service has returned to normal.

    Posted 3 years ago, Jun 22, 2022 02:36 UTC

  • Maintenance

    The window 2 of the scheduled maintenance is now underway, started at 02:02 UTC. This includes tasks for Virginia Logtails. We'll post more updates as necessary or when the maintenance is complete.

    Posted 3 years ago, Jun 22, 2022 02:05 UTC

  • Scheduled

    We will update when we begin the window 2 of the maintenance as per the schedule-

    Window 2: Wednesday, June 22, 2-3am UTC to rotate Virginia Logtails

    Posted 3 years ago, Jun 21, 2022 03:03 UTC

  • Resolved

    The window 1 of the scheduled maintenance has been completed at 2:18 UTC. Dublin Logtails service has returned to normal.

    Posted 3 years ago, Jun 21, 2022 02:57 UTC

  • Maintenance

    The window 1 of the scheduled maintenance is now underway, started at 02:02 UTC. This includes tasks for Dublin Logtails. We'll post more updates as necessary or when the maintenance is complete.

    Posted 3 years ago, Jun 21, 2022 02:16 UTC

  • Scheduled

    Impact: No downtime, just potential performance degradation when running heroku logs —tail

    Window 1: Tuesday, June 21, 2-3am UTC to rotate Dublin Logtails

    Window 2: Wednesday, June 22, 2-3am UTC to rotate Virginia Logtails

    Posted 3 years ago, Jun 16, 2022 14:21 UTC

Current status