Platform API errors affecting Dashboard and Heroku CLI

Tools 2 hours, 3 minutes

Follow-up Report

Activity

  • Resolved

    This incident is now resolved.

    The impact start and end times are identified as 2022-06-16 05:06 UTC and 2022-06-16 07:45 UTC.

    Posted 3 years ago, Jun 16, 2022 08:05 UTC

  • Monitoring

    Engineers have confirmed the root cause and applied a fix. We are seeing signs of recovery and continuing to monitor for stability.

    Posted 3 years ago, Jun 16, 2022 07:52 UTC

  • Update

    Engineers identified that a database failover is likely to be the root cause. They working on multiple paths to resolve the issues and customers would still experience issues with login, Heroku Dashboard, Command Line Interface (CLI), and other platform services that include API interaction.

    Posted 3 years ago, Jun 16, 2022 07:09 UTC

  • Issue

    We're noticing issues with Heroku Dashboard access, Access from CLI and Platform API failures. Our engineering team is currently investigating and will report back once we know more.

    Posted 3 years ago, Jun 16, 2022 06:01 UTC

Current status