Issues with Platform API, Dyno Restarts, Builds, Releases and Heroku Dashboard

Apps 1 hour, 36 minutes
Tools 1 hour, 36 minutes

Follow-up Report

Activity

  • Resolved

    This incident is now resolved.

    Posted 3 years ago, Jun 10, 2022 05:37 UTC

  • Monitoring

    We continue to monitor the situation to ensure full recovery of all the impacted services.

    Our Engineering team identified that Heroku Connect was also affected and customers may have observed sync delay between 2022-06-10 02:54 UTC - 2022-06-10 04:25 UTC.

    Posted 3 years ago, Jun 10, 2022 05:34 UTC

  • Monitoring

    Our engineers are actively working with our infrastructure provider to resolve the issue. The engineering team observed recovery of some of the impacted services.

    We are currently in a monitoring state and we will continue to provide updates as soon as we have more information on ths issue.

    Posted 3 years ago, Jun 10, 2022 05:03 UTC

  • Issue

    We're noticing issues with the several components of the Heroku Platform. Currently affected services:

    • Unable to login to Heroku Dashboard.
    • Failures in building code and slug promotions.
    • Scaling dyno, release phase.
    • Failures in interacting with Platform API.

    We are currently investigating and will report back once we know more.

    Posted 3 years ago, Jun 10, 2022 04:01 UTC

Current status