Issue with provisioning some third-party add-ons

US EU
Apps 26 hours, 1 minute

Activity

  • Resolved

    The issue has been resolved since 20:30 UTC June 9th

    Posted 3 years ago, Jun 9, 2022 21:09 UTC

  • Monitoring

    Engineers believe they have mitigated the incident and we are continuing to monitor for stability.

    Posted 3 years ago, Jun 9, 2022 20:50 UTC

  • Update

    Our engineers have identified the issue to be a configuration change on the add-ons that was rolled out too early and we are working on rolling back to the latest release to mitigate the impact.

    We apologize for any inconvenience this may have caused and will be working with our vendors closely for any future updates.

    Posted 3 years ago, Jun 9, 2022 20:45 UTC

  • Update

    Our engineers are continuing to work with the third-party vendor on resolving the issue.

    Posted 3 years ago, Jun 9, 2022 20:07 UTC

  • Issue

    Engineers are investigating potential issues with the provisioning of certain third-party add-ons which started around 19:08 UTC June 8th.

    We are working with the third-party vendors on resolving this.

    Customers may experience stuck provisioning of some add-ons for review apps.

    Posted 3 years ago, Jun 8, 2022 19:08 UTC

Current status