Heroku support mailer issues

US EU
Tools 14 minutes

Activity

  • Resolved

    The email functionality issue of the Heroku support ticketing system has been resolved at 14:06 UTC.

    Posted 3 years ago, Jun 9, 2022 14:22 UTC

  • Issue

    Beginning at 12:33UTC, the email functionality of the Heroku support ticketing platform was degraded. Due to an issue with an external service provider, receipt of customer tickets submitted via email and responses via email from Heroku support were delayed. The issue has now been resolved.

    Posted 3 years ago, Jun 9, 2022 14:08 UTC

Current status