Heroku git push errors

Tools 1 hour, 28 minutes

Activity

  • Resolved

    Upon investigation, the team determined that the likely trigger of this incident is due to transient network issues. We would suggest retrying git push command in case the issue is not resolved. We apologize for any inconvenience this issue may have caused you or your organization.

    Posted 3 years ago, May 12, 2022 19:37 UTC

  • Issue

    Heroku engineering is investigating some customers receiving HTTP 500 errors when pushing code to their Heroku git remote repos.

    Posted 3 years ago, May 12, 2022 18:09 UTC

Current status