Issues logging into Heroku Dashboard

US EU
Tools 22 minutes

Activity

  • Resolved

    The issue has been resolved since 20:00 UTC May 4th.

    Posted 3 years ago, May 4, 2022 21:24 UTC

  • Issue

    Engineers are looking into reports of errors when attempting to log into the Heroku dashboard starting around 19:23 UTC May 4th.

    Customers trying to log into the Heroku dashboard following a password reset may get an "Internal Server Error".

    Posted 3 years ago, May 4, 2022 21:01 UTC

Current status