Issues using data products

US EU
Data 2 hours, 37 minutes

Activity

  • Resolved

    The incident is now resolved.

    Posted 3 years ago, Apr 26, 2022 11:30 UTC

  • Issue

    Our engineers are continuing to investigate this issue and will report back once we know more.

    Posted 3 years ago, Apr 26, 2022 09:33 UTC

  • Investigating

    Customers may face issues with:

    • Accessing the Heroku Data dashboard
    • Provision or deprovision instances of Heroku Postgres
    • Manually perform maintenance on instances of Heroku Postgres
    • Fetch Postgres log metrics from our data services
    • Provisioning services for the duration of the maintenance
    • Rollback will not be immediate

    Posted 3 years ago, Apr 26, 2022 09:14 UTC

  • Investigating

    Engineers are investigating potential issues with using Heroku data products.

    Posted 3 years ago, Apr 26, 2022 08:53 UTC

Current status