Issues with Dyno Restarts, Builds, Releases and Heroku CI

US EU
Apps 4 hours, 50 minutes
Tools 4 hours, 50 minutes

Follow-up Report

Activity

  • Resolved

    This incident is now resolved.

    Posted 3 years ago, Apr 26, 2022 06:50 UTC

  • Monitoring

    Our engineers have mitigated the issue, and are monitoring the situation further.

    Posted 3 years ago, Apr 26, 2022 06:50 UTC

  • Issue

    We’re noticing issues with dyno restarts, dyno scaling, release phase, builds, app setups and Heroku CI. We are currently investigating and will report back once we know more.

    Posted 3 years ago, Apr 26, 2022 02:00 UTC

Current status