On April 22, 2022 from 00:48am until 2:22am UTC, the logging system experienced degraded performance, which caused interruptions in the delivery of application and routing logs for customers on the Common Runtime, Private Spaces, and Salesforce Functions.
Then, between April 25, 2022 11:05pm and…
Resolved
This incident is now resolved.
Monitoring
Our engineers have mitigated the issue, and are monitoring the situation further.
Update
Our engineers are working on the logging issues. In addition to the router log, application logs may also be missing. All Common Runtime and Private Space regions are affected.
Issue
Since April 26, 00:05 UTC Heroku logging service performance has been degrading for Private Space and Common Runtime apps. Some apps may be missing router logs. We are investing the issues.