Issues with Heroku Team Invites

US EU
Tools 1 hour, 8 minutes

Activity

  • Resolved

    The issue has been resolved.

    Posted 3 years ago, Apr 20, 2022 18:23 UTC

  • Monitoring

    Engineers believe they have mitigated the incident and we are continuing to monitor for stability.

    Posted 3 years ago, Apr 20, 2022 18:15 UTC

  • Issue

    Engineers are looking into reports of errors when accepting invites to a Heroku Team starting around 14:24 UTC on April 20th.

    Customers accepting team invites via an email confirmation link may get "Internal Server Error".

    Posted 3 years ago, Apr 20, 2022 17:14 UTC

Current status