Issues creating test apps with Heroku CI

US EU
Apps 11 minutes

Activity

  • Resolved

    The issue has been resolved.

    Posted 3 years ago, Apr 4, 2022 19:38 UTC

  • Monitoring

    Engineers believe they have mitigated the incident and we are continuing to monitor for stability.

    Posted 3 years ago, Apr 4, 2022 19:31 UTC

  • Issue

    Engineers are looking into reports of test app creation failure when using the Heroku CI starting around 18:26 UTC on April 4th.

    Customers creating test apps using the CI may get "An error occurred Unable to create test app".

    Posted 3 years ago, Apr 4, 2022 19:27 UTC

Current status