Heroku Connect errors

US EU
Tools 39 hours, 26 minutes

Activity

  • Resolved

    This issue is now resolved.

    Posted 3 years ago, Mar 25, 2022 23:22 UTC

  • Update

    Our engineers have mitigated the issue, and are monitoring the situation further.

    Posted 3 years ago, Mar 25, 2022 22:10 UTC

  • Update

    Upon investigation, the team determined that the likely trigger of this issue may be related to a recent software change. The team is now exploring the possibility of rolling back that change in order to resolve the incident and get customers out of impact.

    Posted 3 years ago, Mar 25, 2022 18:10 UTC

  • Update

    Our Engineers are continuing to investigate this issue and will update when new information becomes available.

    Posted 3 years ago, Mar 25, 2022 03:33 UTC

  • Update

    Our engineers continue to look into reports from a small number of customers regarding delayed sync for some of their Heroku Connect mappings.

    Posted 3 years ago, Mar 24, 2022 20:07 UTC

  • Update

    Our Engineers are continuing to investigate on this issue.

    Posted 3 years ago, Mar 24, 2022 17:26 UTC

  • Issue

    Since 2022-03-23 08:03 UTC some customers may be receiving HTTP 404 or 502 API Error responses while trying to access/edit their mappings on the Heroku Connect dashboard.

    Posted 3 years ago, Mar 24, 2022 07:55 UTC

Current status