Resolved
The issue was resolved at 20:14 UTC.
Update
Issue has been isolated to the API and engineers are implementing additional mitigation measures.
Impacted services include Heroku dashboard, help.heroku.com, CLI, Pipelines, CI, Builds, Review Apps, Container Builds.
Update
Our engineers have resolved the issue and are currently monitoring for stability.
Issue
Around 18:27 UTC on March 23rd, customers logged into their Heroku account were not able to access our help portal (help.heroku.com) and the Heroku Dashboard.
Customers may be receiving HTTP 500 errors or slowness when attempting to access the Heroku dashboard or help.heroku.com. The impact extends to the Heroku API (including the CLI).